Erreurs avec zmconfigd sur ZCS 7.1.1

Après la migration vers ZCS 7.1.1 une erreur est apparue avec zmconfigd, avec des logs du style:

zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_accesslog_cachefree '1' returned 2 (14 - 341) (0.11 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_accesslog_cachesize '10000' returned 2 (14 - 341) (0.10 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_common_require_tls '0' returned 2 (14 - 341) (0.09 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_accesslog_checkpoint '64 5' returned 2 (14 - 341) (0.07 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_accesslog_idlcachesize '10000' returned 2 (14 - 341) (0.0 8 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_db_cachefree '1' returned 2 (14 - 341) (0.06 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_db_cachesize '10000' returned 2 (14 - 341) (0.03 sec) 
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_db_idlcachesize '10000' returned 2 (14 - 341) (0.06 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_overlay_accesslog_logpurge '01+00:00 00+04:00' returned 2 (14 - 341) (0.07 sec) zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_db_shmkey '0' returned 2 (14 - 341) (0.08 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_overlay_syncprov_sessionlog '500' returned 2 (14 - 341) ( 0.09 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_db_dncachesize '0' returned 2 (14 - 341) (0.07 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_db_checkpoint '64 5' returned 2 (14 - 341) (0.03 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_common_writetimeout '0' returned 2 (14 - 341) (0.07 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_overlay_syncprov_checkpoint '20 10' returned 2 (14 - 341) (0.05 sec)
zmconfigd ERROR [0-ldap] Executed: /opt/zimbra/bin/ldapHelper.pl true xxxxxx ldap_accesslog_dncachesize '0' returned
2

Voici les commandes ayant résolu le problème:

su - zimbra
mv postfix/conf/main.cf /tmp
ldap start
/opt/zimbra/bin/zmconfigdctl start

En cas de message d'erreur:

rm /opt/zimbra/log/zmconfigd.pid
/opt/zimbra/bin/zmconfigdctl start
zmcontrol start